VDB
GHSA-fpq9-w5cw-5hf8
GHSA-fpq9-w5cw-5hf8
PUBLISHED
CVSS 9.800000190734863 CRITICAL
Record from GitHub Advisory Database · Published July 1, 2024
Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or exploitable. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
Risk scores
CVSS 3.1
9.800000190734863
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Timeline
- Jul 1, 2024 CVE Published
- May 1, 2026 Security Advisory
Query this with the API
The same record, from the CLI:
vulnetix vdb vuln GHSA-fpq9-w5cw-5hf8
vulnetix vdb fixes GHSA-fpq9-w5cw-5hf8
Or with curl, using the org id and key from your account page:
curl -s -H "Authorization: ApiKey ${VULNETIX_ORG_ID}:${VULNETIX_API_KEY}" \
"https://api.vdb.vulnetix.com/v2/vuln/GHSA-fpq9-w5cw-5hf8/fixes/registry"
The Community plan is free and allows 50 queries a day. Get a free API key · API quickstart