VDB

DEBIAN-CVE-2025-53506

DEBIAN-CVE-2025-53506 PUBLISHED CVSS 7.5 HIGH

Uncontrolled Resource Consumption vulnerability in Apache Tomcat if an HTTP/2 client did not acknowledge the initial settings frame that reduces the maximum permitted concurrent streams. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other EOL versions may also be affected. Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.

Risk Scores

CVSS 3.1
7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products

VendorProductVersions
Debian:13tomcat90
Debian:13tomcat110, 11.0.11-1, 11.0.6-1
Debian:14tomcat90
Debian:12tomcat1010.1.13-1, 10.1.40-1, 10.1.40-1~bpo12+1
Debian:14tomcat1111.0.6-1, 0
Debian:13tomcat1010.1.46-1, 10.1.40-1, 0
Debian:12tomcat90
Debian:14tomcat1010.1.40-1, 0

Timeline

  • Jul 10, 2025 CVE Published
  • Sep 1, 2026 CVE Updated
Open in Interactive Console →
$ Console Community · 50/day Open console ›