VDB

DEBIAN-CVE-2024-25710

DEBIAN-CVE-2024-25710 PUBLISHED CVSS 5.5 MEDIUM

Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in Apache Commons Compress.This issue affects Apache Commons Compress: from 1.3 through 1.25.0. Users are recommended to upgrade to version 1.26.0 which fixes the issue.

Risk Scores

CVSS 3.1
5.5
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Affected Products

VendorProductVersions
Debian:12libcommons-compress-java0, 1.23.0-1, 1.24.0-1
Debian:11libcommons-compress-java1.24.0-1, 0, 1.20-1
Debian:14libcommons-compress-java0, 0
Debian:13libcommons-compress-java0

Timeline

  • Feb 19, 2024 CVE Published
  • Apr 28, 2026 CVE Updated
Open in Interactive Console →
$ Console Community · 50/day Open console ›