VDB
CVE-2025-55675
CVE-2025-55675
PUBLISHED
CVSS 5.300000190734863 MEDIUM
Apache Superset contains an improper access control vulnerability in its /explore endpoint. A missing authorization check allows an authenticated user to discover metadata about datasources they do not have permission to access. By iterating through the datasource_id in the URL, an attacker can enumerate and confirm the existence and names of protected datasources, leading to sensitive information disclosure. This issue affects Apache Superset: before 5.0.0. Users are recommended to upgrade to version 5.0.0, which fixes the issue.
EPSS 0.60% · 48.7th percentile
Risk Scores
CVSS 4.0
5.300000190734863
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:X/R:X/V:X/RE:X/U:X
EPSS Score
0.60%
48.7th percentile
Affected Products
| Vendor | Product | Versions |
|---|---|---|
| Bitnami | superset | 0 |
| Bitnami | superset | 0 |
Timeline
- Aug 14, 2025 CVE Published
- Aug 14, 2025 PoC Published
- Aug 14, 2025 PoC Published
- Aug 15, 2025 EPSS Score
- Aug 24, 2025 EPSS Score
- Sep 2, 2025 EPSS Score
- Sep 12, 2025 EPSS Score
- Sep 21, 2025 EPSS Score
- Sep 30, 2025 EPSS Score
- Oct 9, 2025 EPSS Score
- Oct 18, 2025 EPSS Score
- Oct 28, 2025 EPSS Score