VDB
CVE-2021-26813
CVE-2021-26813
PUBLISHED
CVSS 7.5 HIGH
markdown2 >=1.0.1.18, fixed in 2.4.0, is affected by a regular expression denial of service vulnerability. If an attacker provides a malicious string, it can make markdown2 processing difficult or delayed for an extended period of time.
EPSS 2.32% · 83.3th percentile
Risk Scores
CVSS 3.1
7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
EPSS Score
2.32%
83.3th percentile
Affected Products
| Vendor | Product | Versions |
|---|---|---|
| Ubuntu:24.04:LTS | python-markdown2 | 2.4.1-1, 2.4.11-1, 0 |
| Ubuntu:22.04:LTS | python-markdown2 | 0, 2.3.10-1.1, 2.4.1-1 |
| Ubuntu:20.04:LTS | python-markdown2 | 2.3.7-2, 0 |
| Ubuntu:25.10 | python-markdown2 | 0, 2.4.11-1 |
Timeline
- Mar 3, 2021 CVE Published
- Apr 14, 2021 EPSS Score
- May 10, 2021 EPSS Score
- Aug 25, 2021 EPSS Score
- Oct 27, 2021 EPSS Score
- Dec 30, 2021 EPSS Score
- Jan 6, 2022 EPSS Score
- Mar 3, 2022 EPSS Score
- Apr 1, 2022 EPSS Score
- May 5, 2022 EPSS Score
- Jul 7, 2022 EPSS Score
- Nov 11, 2022 EPSS Score