VDB

CVE-2020-25698

CVE-2020-25698 PUBLISHED CVSS 7.5 HIGH

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

EPSS 1.92% · 79.8th percentile

Risk Scores

CVSS 3.1
7.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
EPSS Score
1.92%
79.8th percentile

Affected Products

VendorProductVersions
Bitnamimoodle3.9.0, 3.5.0, 3.7.0
Bitnamimoodle3.5.0, 3.7.0, 3.8.0

Timeline

  • Nov 16, 2020 CVE Published
  • Apr 14, 2021 EPSS Score
  • Jun 23, 2021 EPSS Score
  • Oct 28, 2021 EPSS Score
  • Dec 30, 2021 EPSS Score
  • Jan 6, 2022 EPSS Score
  • Mar 3, 2022 EPSS Score
  • Apr 1, 2022 EPSS Score
  • May 5, 2022 EPSS Score
  • Sep 9, 2022 EPSS Score
  • Nov 12, 2022 EPSS Score
  • Jan 14, 2023 EPSS Score
Open in Interactive Console →
$ Console Community · 50/day Open console ›