VDB
CVE-2013-1937
CVE-2013-1937
PUBLISHED
CVSS 6.099999904632568 MEDIUM
Multiple cross-site scripting (XSS) vulnerabilities in tbl_gis_visualization.php in phpMyAdmin 3.5.x before 3.5.8 might allow remote attackers to inject arbitrary web script or HTML via the (1) visualizationSettings[width] or (2) visualizationSettings[height] parameter. NOTE: a third party reports that this is "not exploitable.
EPSS 6.32% · 93.5th percentile
Risk Scores
CVSS 3.0
6.099999904632568
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
EPSS Score
6.32%
93.5th percentile
Affected Products
| Vendor | Product | Versions |
|---|---|---|
| phpmyadmin | phpmyadmin | 3.5.6, 0, 3.5.0.0 |
| n/a | n/a | n/a |
Timeline
- Apr 9, 2013 PoC Published
- Apr 16, 2013 CVE Published
- Feb 4, 2022 EPSS Score
- Mar 29, 2022 EPSS Score
- Jul 13, 2022 EPSS Score
- Sep 5, 2022 EPSS Score
- Dec 20, 2022 EPSS Score
- Feb 11, 2023 EPSS Score
- Mar 7, 2023 EPSS Score
- May 28, 2023 EPSS Score
- Jul 20, 2023 EPSS Score
- Nov 3, 2023 EPSS Score
References
- MDVSA-2013:144 vendor-advisory
- FEDORA-2013-5623 vendor-advisory
- http://packetstormsecurity.com/files/121205/phpMyAdmin-3.5.7-Cross-Site-Scripting.html url
- FEDORA-2013-5604 vendor-advisory
- FEDORA-2013-5620 vendor-advisory
- http://www.waraxe.us/advisory-102.html url
- http://immunityservices.blogspot.com/2019/02/cvss.html url
- https://github.com/phpmyadmin/phpmyadmin/commit/79089c9bc02c82c15419fd9d6496b8781ae08a5a url
- openSUSE-SU-2013:1065 vendor-advisory
- 20130409 [waraxe-2013-SA#102] - Reflected XSS in phpMyAdmin 3.5.7 mailing-list
- [oss-security] 20130409 Re: CVE Request: Self-XSS in phpmyadmin fixed in 3.5.8 mailing-list
- http://www.phpmyadmin.net/home_page/security/PMASA-2013-1.php url
- https://nvd.nist.gov/vuln/detail/CVE-2013-1937 advisory