VDB

CVE-2010-1649

CVE-2010-1649 PUBLISHED CVSS 4.300000190734863 MEDIUM

Joomla! vulnerable to Cross-site Scripting

Reported by redhat · Published June 7, 2010

joomla/joomla-cms is fixed in 1.5.18 (Packagist)

Multiple cross-site scripting (XSS) vulnerabilities in the back end in Joomla! 1.5 through 1.5.17 allow remote attackers to inject arbitrary web script or HTML via unknown vectors related to "various administrator screens," possibly the search parameter in administrator/index.php.

Fixed versions

Upgrade to a fixed version or later. Language registries are listed first, then Linux distributions, then vendor products.

PackageEcosystemFixed in
joomla/joomla-cmsPackagist1.5.18

Risk scores

CVSS 2.0
4.300000190734863

Affected products

VendorProductVersions
n/an/an/a
joomlajoomla-cms1.5
n/an/a*

Timeline

  • Jun 7, 2010 CVE Published
  • Feb 4, 2022 EPSS Score (30 in total, the first dated here)
  • Mar 17, 2026 Security Advisory
  • Jun 16, 2026 CVE Updated
  • Nov 2, 2026 Coalition ESS Score

Query this with the API

The same record, from the CLI:

vulnetix vdb vuln CVE-2010-1649
vulnetix vdb fixes CVE-2010-1649

Or with curl, using the org id and key from your account page:

curl -s -H "Authorization: ApiKey ${VULNETIX_ORG_ID}:${VULNETIX_API_KEY}" \
  "https://api.vdb.vulnetix.com/v2/vuln/CVE-2010-1649/fixes/registry"

The Community plan is free and allows 50 queries a day. Get a free API key · API quickstart

References

Look up in the Resolve Platform →
$ Lookup Community · 50/day Open Lookup ›